All systems operational

Network Wide: Firewall Memory Leak

Resolved
Operational
Started over 2 years ago Lasted about 14 hours

Affected

Network Infrastructure
Updates
  • Resolved
    Resolved

    We are satisfied with the monitoring of the system. We will continue to monitor throughout the night.

  • Monitoring
    Monitoring

    Support teams have identified a memory leak in our primary firewall that has greatly degraded all network services.

    We implemented a fix and currently monitoring the result.