All systems operational

NETWORK WIDE: DEGRADED - High Latency

Resolved
Degraded performance
Started over 2 years ago Lasted 28 minutes

Affected

Network Infrastructure
Updates
  • Resolved
    Resolved

    NTT NOC has corrected the MTU value on their switch and bounced the switch port.

    Services are fully back online and responding normally.

  • Identified
    Identified

    NTT NOC has identified an issue with the MTU setting on their equipment and is working to revert it back to the correct settings.

  • Investigating
    Update

    NTT NOC has been contacted and they are investigating the issue.

  • Investigating
    Investigating

    We are currently investigating an issue with packet loss and high latency on our NTT Carrier Link.