All systems operational

Network Wide: Fiber Cut

Resolved
Major outage
Started over 2 years ago Lasted about 2 hours

Affected

Billing & Ticket System
Network Infrastructure
DNS Servers
VPS Cloud Infrastructure
Main Website
Updates
  • Resolved
    Resolved

    Fiber cut has been repaired by construction teams. Datacenter connectivity has been restored.

  • Identified
    Update

    Update: Construction teams are still en-route to the source of the fiber cut.

  • Identified
    Identified

    Update: Construction crews have been dispatched to replace the cut fiber. I should have another update in 30-40 minutes.

  • Investigating
    Investigating

    Segra is reporting a fiber cut on one of the main backbones that occurred at 12:10 AM. Techs are on site investigating the damage. The facility has not provided an estimated time to restore.