All systems operational

Automated: High Latency Detected

Resolved
Degraded performance
Started almost 2 years ago Lasted about 4 hours

Affected

Network Infrastructure
Updates
  • Resolved
    Resolved

    We are safe to call this issue resolved after validations.

  • Monitoring
    Monitoring

    Automated Update: Latency is no longer detected, traffic levels have returned to normal.

    We will continue to monitor this throughout the day.

  • Investigating
    Investigating

    Automated Incident: Our Incident Management system has 10 consecutive minutes of high latency across our network endpoints.

    Network Operations has been informed and is currently investigating the issue. Further information will be provided once discovered.