All systems operational

Initial: Fiber Outage

Resolved
Major outage
Started over 1 year ago Lasted about 1 hour

Affected

Billing & Ticket System
Network Infrastructure
DNS Servers
VPS Cloud Infrastructure
Main Website
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    Configuration has been rolled back and we're monitoring the performance.

  • Identified
    Identified

    Update: It appears a bad configuration has been applied to our core systems that is causing issues with connectivity to on our network.

    We are reverting the configuration now.

  • Investigating
    Investigating

    We are currently investigating this incident.

    There is currently an impact to our fiber network that is impacting services. We will update once we have an ETR.